#258 Update for OGRE 1.6 breaks compatibility with lower versions

closed-wont-fix
gazebo (59)
5
2009-07-17
2008-10-16
Matthias
No

The updates to work with OGRE 1.6 breaks compatibility with older OGRE versions (1.4.9).

Regards,
Matthias Nieuwenhuisen

Discussion

  • Matthias

    Matthias - 2008-10-16

    Affected files are server/rendering/MovableText.{hh,cc} and server/sensors/camera/StereoCameraSensor.cc

     
  • Toby Collett

    Toby Collett - 2009-07-17
    • status: open --> closed-wont-fix
     
  • Toby Collett

    Toby Collett - 2009-07-17

    OGRE 1.6 is required for Gazebo 0.9

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks