SourceForge has been redesigned. Learn more.
Close

#219 Libatk1.0-0

closed
5
2008-02-15
2007-11-30
Colin
No

I'm using Player 2.04 on Ubuntu 6.06 LTS i386 installing using deb from player site. The installation says that libatk1.0-0 is needed but using sudo apt-get install libatk1.0-0. Ubuntu says it is up to date.

Using the source code $ ./configure is successful but when make install, it will break at a point where dummy.o: file format unrecognize.

Please give me some clue on how to proceed. I'm not sure where to post my problem so please forgive me if i post it on the wrong section. Thank you.

Discussion

  • Colin

    Colin - 2007-12-01

    Logged In: YES
    user_id=1949384
    Originator: YES

    I have done sudo apt-get update already. The source is from Ubuntu default list.

     
  • Toby Collett

    Toby Collett - 2008-02-15

    Logged In: YES
    user_id=974361
    Originator: NO

    This is best posted to the mailing list first, ubuntu 6.06 will not run with that deb file which was built against 7.04 or 7.10 (I dont recall which) 7.10 onward have player in the universe section.

     
  • Toby Collett

    Toby Collett - 2008-02-15
    • status: open --> closed
     

Log in to post a comment.