ubuntu 9.04 64bit compiling

Help
2009-05-04
2013-04-25
  • eric r drayer

    eric r drayer - 2009-05-04

    I ran configure and at the end I got three messages
    could not find X11
    could not find FLTK
    could not find libpng
    I have all these.
    I do not know how to point configure to the right place.

    Thanks.
    Eric

     
    • eric r drayer

      eric r drayer - 2009-05-05

      I am sorry. I should have read the devnotes.
      I was hoping that the undifferentiated Linux designation might mean that 64 bit was available.
      I will look forward to this.

       
    • eric r drayer

      eric r drayer - 2009-05-17

      I am not sure what I did but I think rebooting fixed it ...I just renderd <yea i know its not spelled right>with Pixie from mosaic 'advanced example' slightly modified to make learning easier.The image is very clean. Thanxs for making this available. 
      uhhhh I guess   I should not use this thread
      I just did not want some to think that my issues weren't addressed elsewhere

       

Log in to post a comment.