Compiling woes on Ubuntu 8.04

Help
2008-06-28
2013-04-25
  • Christopher Keane

    I have been struggling to get Pixie to compile in Ubuntu 8.04.   All seems to go well, but then it dies on the following error:

    No rule to make target sdr.lo needed by libsdr.la

    This is for the makefile in director /src/sdr

    Any suggestions from anyone?  I'm thinking its a gcc/libtool problem, but unsure.  I looked at the Makefile and there certainly is no sdr.lo target.

    Chris

     
    • Natacha

      Natacha - 2008-06-28

      Hi,

      this forum doesn't seem to have much attention lately, but here is the little I can do.

      I think I had a similar error, though I can't remember exactly, and it was caused by bison and/or flex not being installed. So make sure both these tools are installed, and if they were not restart the whole procedure from scratch (i.e. decompress, ./configure and so on) after installing them, it might solve the problem. And if it does not, then I have no idea.

      Hoping it helps,
      Natacha

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks