Failed to find "... .rib"

  • nePolle

    nePolle - 2010-03-05


    I try the renderer at the first time and dont get work.

    I typed following string in the command window:
    rndr color.rib

    the color.rib file is located straight under the installation folder Pixie.

    I tried it also to type the hole fix path to that rib file.

    same error message:
    Failed to find "color.rib"

  • Eibriel

    Eibriel - 2010-03-19

    You are under Windows, Mac or Linux?
    The path contain spaces? or special characters?


  • Dennis Foreman

    Dennis Foreman - 2010-04-03

    I also have a problem with trying t ofind my RIB file. I've installed Pixie (Windows 7). PIXIEHOME is on C: and the RIB file is on E:. I have built a BAT file to invoke rndr, but rndr tries to split off the "E:" from the rest of the RIB filepath. How can I get more info on what I'm doing wrong? I've tried using CD to get into the RIB file directory, then invoking Pixie with C:…\rndr.exe  ribfile.rib But that isn't working either. I also tried putting the RIB file in the same folder as rndr.exe.


  • Eibriel

    Eibriel - 2010-04-09

    I've recently the same error.

    I solve it pointing the terminal (command) to the .rib folder. example:

    cd C:\something\ribfolder
    rndr thing.rib


  • Dennis Foreman

    Dennis Foreman - 2010-04-09

    I tried that but, in Windows 7 (or maybe something in my configuration or security settings) nothing happens. No errors, no windows open. It reaches the pause with no visible action.

    Here's a copy of my BAT file:

    rem the rib files are on the E: drive
    CD \DJs Documents\Graphics saves\breeze\
    "C:\Program Files (x86)\Pixie\bin\rndr.exe" "DJ-NCC1A.RIB"


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks