I don't think my reply got sent to the right place.  Resending, this time with better comments.


> > 1. In attempting to render video to DVD format, the output is always
> > horribly compressed, with a very blocky and blurred appearance....
>
> Have you tried changing the bitrate of the mpeg2 video codec?

Great reply!  Thanks.

Changing from 300000 to an arbitrary 6548000 definitely helps.  Did someone misplace the decimal point when choosing defaults?  Shouldn't the program default to not changing video and audio bit rates, or at least provide this as an option?  (Note Avidemux, for example, which provides an easy way not to transcode.)  Should there be a bug report on this?

Oh, I see that I have the gstreamer0.10-fluendo-mp3 package.  I don't know if this affects the problem.

Note to self:  More info on bit rates here:  http://dvd-hq.info/bitrate_calculator.php?length=66&vformat=NTSC&audiobr=1536&astreams=1&ratemode=Auto&motion=Heavy&scenedetect=Inactive&brlimit=9800&discsize=4482&otherassets=0#Calculator .


> Also, have you tried using purely gstreamer containers/codecs (such as
> "mpeg2enc" for the video codec instead of ffenc_mpeg2video?

?? I don't see this anywhere.  I have version 0.13.5 for Ubuntu.


> > 3. Also, I didn't have any luck in grouping clips. I couldn't tell
> > that the grouping button did anything.
>
> ... the distinction between grouping and
> linking is quite unclear:
> https://bugzilla.gnome.org/show_bug.cgi?id=583266

Another (minor) problem is that links between clips are not saved in files.


> > 5. The playback button sometimes becomes unresponsive. Sometimes it
> > starts playing a minute or two later, after the playback marker has
> > been moved, leading me to think I have accidentally moved a clip and
> > hidden it somehow. A known problem?
>
> Hmm, I don't know of such a problem... it would help a lot if you could
> pinpoint the exact steps to reproduce this in a bug report (and any
> errors being output in the terminal).

I'll think about it, but performance problems are not very amenable to exact steps to reproduce.  This was on a Core 2 Duo computer with Ubuntu Maverick.  I only have 1 GB memory, but I don't think it lacked memory.