Logged In: YES
user_id=277268

When pisg 0.37 was released, a lot of configuration options
were renamed n a more Apache like-style as it is now. For
two years pisg just printed a message about using a
deprecated option. In pisg 0.52 (two years later) this
backwards compatibility was removed.

I think a similar approch should be made here.