Mihir Sevak - 2006-05-09

Hello everyone,
   I am trying to compile yet ABC on gentoo linux. But it gives me one warning saying..
"wxPython/wxWidgets release number mismatch"
and 4 errors in line 22, 4, 13 and 315.

Does anyone have resolved these issues??
Any kind of help would be appreciated.

Thanks.
                    -Mihir.