First release!

The firs ultra-beta version of PIM Xtreme has been released. This version is very preliminar and intends to be just a way for people to begin to try the software.
First of all you must have an SQL Server (I encourage you to use MySQL). Then you must have, in the machine that uses PIM Xtreme, the correct ODBC drivers for that server (MySQL Connector/ODBC 3.51 or above for MySQL) and, the most important, the .Net Framework 2.0 or above.
Then, after you install the application, you can test it and, why not, really use it.

Posted by NekhroLord 2007-07-26

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks