Icon bar greyed out, can't use

Lupine
2004-09-19
2013-01-14
  • Lupine

    Lupine - 2004-09-19

    Since it would be too difficult to explain, I'll just show you:
    http://home.cfl.rr.com/lupslinux/Gaim_messedup_smileybar.png
    ...this has been happening since version 0.82.   I've uninstalled and compiled latest 1.0 version and this is still happening.  I can't use any of the buttons on that bar, since they are all greyed out, not sure what to try and upgrade/recompile to fix this.

    System: Linux from Scratch distro (2.6.8.1 kernel)
    Desktop: Gnome 2.8

    Any one else seeing this, or have any suggestions?

    Thanks,
    Lup

     
    • John Holmstadt

      John Holmstadt - 2004-09-20

      Anything about it in the debug window?

       
      • Lupine

        Lupine - 2004-09-20

        GLib-GObject: file gvaluetypes.c: line 810 (g_value_get_pointer): assertion `G_VALUE_HOLDS_POINTER (value)' failed
        GLib-GObject: file gvaluetypes.c: line 810 (g_value_get_pointer): assertion `G_VALUE_HOLDS_POINTER (value)' failed
        GLib-GObject: file gvaluetypes.c: line 810 (g_value_get_pointer): assertion `G_VALUE_HOLDS_POINTER (value)' failed

        That look like it could be anything?  My current version of glib is glib-2.5.1.tar.bz2

        Thanks,
        Lup

         
      • Lupine

        Lupine - 2004-09-20

        I've also tried the latest stable versions of gtk+ and glib, and the latest development versions of the packages as well.  Nothing seems to be fixing this.

         
    • __aZ

      __aZ - 2004-09-21

      I have this problem too, exect that only the smiley button works.

      I run Debian Unstable with 2.6.8.1 kernel and Gnome 2.6.

       
      • Lupine

        Lupine - 2004-09-21

        Well, if anything it's nice to know we are not alone.  I've tried downgrading and upgrading my versions of gtk+ and glib....nothing seems to be helping this.  Very weird!

         
      • Daniel Atallah

        Daniel Atallah - 2004-09-22

        This will happen (only smiley working) if the protocol doesn't support formatted text (e.g. IRC and ICQ).

         
    • david wagoner

      david wagoner - 2004-09-21

      im experiencing the same issue as well. I am running Fedora Core 3 Test 1 with a lot of rawhide updates and i just installed gaim 1.0.0 and am having this same issue.

       

Log in to post a comment.