Windows Installation Fails

  • Robert Stewart

    Robert Stewart - 2009-05-31

    Each time I attempt to install 2.5.6, it generates an error dialog stating that it is unable to write to pidgin.exe. I was initially upgrading an earlier version. Clicking Retry several times did no good, so I clicked Ignore. That seemed to work, but pidgin.exe hadn't changed, so its version info still showed the earlier version number (2.5.4, IIRC). I use Secunia's PSI, and it still thought I had the old version as a consequence, so this wasn't good enough. I tried deleting the old pidgin.exe and reinstalling, but that didn't help. I tried uninstalling, but Add/Remove Programs failed to launch the uninstaller for some unexplained reason (having to do, no doubt, with my deleting the old files and installing most of the new ones). I deleted the contents of the pidgin directory, but still the installation failed. The only thing I've yet to do is remove registry entries -- if there are any -- to see if that helps in any way. I double-checked and pidgin.exe is not running (though Windows wouldn't have let me delete the file if it were.)

    Does anyone have an idea?

    • Robert Stewart

      Robert Stewart - 2009-06-11

      My son tracked down the problem: updating aspell separately and then installing Pidgin solved the matter.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks