Windows Fonts Broken in 1.1.2

  • chris

    chris - 2005-01-25

    I finally got around to upgrading from my old .82.1 installation of Gaim on my Win SP2 machine, and when I did I found that the font system for theming the Gaim itself did not work anymore.  I had (and still have) the Windows GTK theme installed, so in the old .82 installation, the font of Gaim would take on whatever font my visual style used as a base (for Luna, the standard theme), it used Tahoma.  And, if I changed themese, the Gaim font would change accordingly.  Now, with the new 1.1.2 installation, the font stays fixed on Sans (I think) and both does not display Tahoma or other fonts if I change the Windows theme.  How can I fix this problem?

    • chris

      chris - 2005-01-30

      Any suggestions at all?  I've had to revert to the .82 version because the 1.1.2 looks so ugly with fonts that don't change.  I've tried reinstalling numerous times, and wipeing everything clean but nothing at all has worked, does anyone have any suggestions as to what is causing the problem and how i can fix it?

      • Felipe Contreras

        Have you tried with different GTK themes?

    • chris

      chris - 2005-01-30

      Yeah, but in different GTK themes it just displays the font built into the theme - the Windows theme is supposed to use the system one but since the upgrade it doesn't change - instead of Tahoma (which it should be showing) it is showing I think Arial or some sans font - and if i change the overall Windows system font, nothing changes in Gaim - while in .82, the Gaim font changed accordingly..


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks