Problems installing rpm

Support
2009-03-28
2013-04-22
  • Francesco Rotondella

    Trying to install the rpm in Fedora 10, I got the following error:

    rpmlib(PayloadIsLzma) <= 4.4.2-1

    I think it could be due to the different version of rpm installer I have, respect to the one with whom yhe packag was generated.
    I've the RPM 4.6.0 installed

     
    • Dominik George

      Dominik George - 2009-03-28

      Unfortunately, I have no menas of debugging this.

      I will make the OpenSuSE Build Service create a Fedora 10 package as well next week. Let's see whether that helps.

      -nik

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks