#11 New Gaim API Version, need patching

closed-accepted
None
5
2004-04-23
2004-04-22
Don Seiler
No

After changes made in gaim last night, you need to bump
the API version. ChipX86 added a constant that plugins
and prpls should be using instead.

Try the attached patch.

Discussion

  • Don Seiler

    Don Seiler - 2004-04-22

    encrypt.c patch

     
  • Don Seiler

    Don Seiler - 2004-04-22
    • assigned_to: nobody --> obobo
     
  • Bill Tompkins

    Bill Tompkins - 2004-04-23
    • status: open --> closed-accepted
     
  • Bill Tompkins

    Bill Tompkins - 2004-04-23

    Logged In: YES
    user_id=21203

    Thanks for the heads up. Looks like a new Gaim release today.

     

Log in to post a comment.