Plugin won't load on FC2

Help
2004-07-12
2004-08-13
  • fearofcarpet

    fearofcarpet - 2004-07-12

    With gaim-0.79-0-FC2 I get:

    plugins: /usr/lib/gaim/encrypt.so is unloadable: /usr/lib/gaim/encrypt.so: undefined symbol: gaim_blist_save

    When I launch gaim... I'm assuming that I'm missing a library or something, but I haven't been able to figure out exactly what I'm missing. I can complie/install the source no problem.

    Anyone know what I'm missing/not doing correctly?

     
    • Bill Tompkins

      Bill Tompkins - 2004-08-13

      Make sure you're compiling a version of the plugin that is compatible with the version of Gaim you're using.  Check the Release Notes for Gaim-Encryption to see which version(s) of Gaim it works with.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks