Anonymous - 2004-04-05

Is the new version of gaim-encryption with 0.76 backwards compatible with 0.74 and the then current gaim-encryption?  Whenever I send messages to people using the older version, all I get are requests and encrypted messages which I can't read.

Any ideas?