Help save net neutrality! Learn more.
Close

Encryption and AIM

Help
2007-10-26
2013-04-22
  • LithiumGreen

    LithiumGreen - 2007-10-26

    I'm having an issue that only seems to be a problem with AIM: I am not receiving keys at all via AIM, but other protocols are working fine. I've tried deleting all keys, moving the folder, etc. It's a problem with every person I try it with. And only on AIM.

    Has anyone else seen this problem, and do you have a solution?

     
    • Jacques Burger

      Jacques Burger - 2007-10-26

      I am having the same issue, no solution yet though.  Noticed on another board some comments about it yesterday, but can't find the link again, will post it when I find it.

      Other people have similar issue where the chat gets stuck at "Requesting key" on AIM chats, gTalk & MSN works fine though.

       
    • Jacques Burger

      Jacques Burger - 2007-10-26

      Seems a fix will come out this weekend in the form of Pidgin Encryption 3.1

      http://sourceforge.net/tracker/index.php?func=detail&aid=1812207&group_id=57740&atid=485253

       
    • hElmut Wieser

      hElmut Wieser - 2007-12-06

      I've tried to use pidgin-encryption 3.0 on pidgin 2.3.0 on Windows XP, and on AIM/ICQ I am stuck just as the fellas above.
      Any pointers?

       

Log in to post a comment.