When I try to run ./configure for gaim-encryption I get this . . .
checking for GTK+ - version >= 2.0.0...
*** 'pkg-config --modversion gtk+-2.0' returned 2.4.4, but GTK+ (2.4.3)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GTK+. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
*** GTK+ 2.0 is required to build Gaim; please make sure you have the GTK+
*** development headers installed. The latest version of GTK+ is
*** always available at http://www.gtk.org/.
I have the latest version of GTK installed so I don't know what it could be
What system are you compiling on? Does your version of GTK-devel (or whatever the package is named on your system) match the installed version of GTK? Do you need to run ldconfig to update your libraries?
As the error indicates, the gtk+-2.0.pc file (probably in /usr/lib/pkgconfig/gtk+-2.0.pc) says that you have 2.4.4 installed, but it is actually finding gtk+ 2.4.3.
Log in to post a comment.
Sign up for the SourceForge newsletter:
You seem to have CSS turned off.
Please don't fill out this field.