gaim entry point not found

  • gkelly

    gkelly - 2003-04-08

    I'm running windowsXP professional with service pack 1 and i get the following error when trying to start up gaim. I installed gaim-0.60-encrypt-1.17.exe and GTK+-Runtime-Environment-

    "The procedure entry point gzclose could not be located in the dynamic link library zlib.dll"

    I then uninstalled gaim and tried again. Same error.
    So then i installed the previous version of gaim-encryption and that seemed to work fine.  I was able to sign on and chat all i wanted.  But then when I came to write this up, i installed the new version again, trying to recreate the error message.  I did not install the previous version, i just let it overwrite the necessary files.  To my amazement, the new version worked being installed on top of the old version.  I then uninstalled the program and installed it clean again, and was able to re-create the error. 

    I hope this isn't too difficult to follow.  In conclusion, the new version 0.60 failed to run.  But upgrading from the previous version worked.

    • Bill Tompkins

      Bill Tompkins - 2003-04-11

      Should be ok in the latest release- I re-added the zlib.dll plugin to the installer.


Log in to post a comment.