Can't ./configure

Help
Andy
2003-07-04
2003-07-04
  • Andy

    Andy - 2003-07-04

    I'm trying to install gaim-encryption on Gaim 0.64.  I have decompressed it, but when I try the step ./configure I get the error configure: error: cannot find sources (src/main.c) in . or .. I am trying to do this in the /gaim-0.64 directory, and also tried it in /gaim-0.64/plugins and /gaim-0.64/plugins/encryption. Can anyone help?

     
    • Bill Tompkins

      Bill Tompkins - 2003-07-04

      In the gaim-0.64 directory, type
      ls ./src/main.c
      Is it there?  I can cause the same error if I remove that file.  This is an error in the "building gaim" step, and shouldn't have anything to do with the plugin (unless the patch of configure went horribly awry somehow).  Can you build gaim by itself without seeing the same error?

      -Bill

       
    • Andy

      Andy - 2003-07-04

      Thanks.  I re-downloaded both Gaim and Gaim encryption and then tried and everything worked fine.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks