Encryption does not work with Google Talk

YAFU
2011-10-15
2013-04-22
  • YAFU

    YAFU - 2011-10-15

    A user in Windows XP and the other in Kubuntu Linux. Tested both with Pidgin 2.10.0 and pidgin-encryption-3.1.
    If encryption is enabled, you can not communicate and users recives only next message:
    * Encrypted with the Gaim-Encryption plugin : Send Key

    SSL is enabled by default. Can that be the problem?

     
  • Bill Tompkins

    Bill Tompkins - 2011-10-17

    SSL should not be a problem.  Does this happen in both directions?

     
  • YAFU

    YAFU - 2011-10-17

    In both directions. I had tried many times before, and the window to accept the key never appeared in any of the two systems. Today I tried again and everything works fine. I do not know what may have been the problem.
    Thank you.

     
  • YAFU

    YAFU - 2011-10-17

    Sorry, it was my fault. The problem occurs in Kubuntu Lucid with Pidgin 2.6.6 and pidgin-encryption plugin 3.0. I figured I had installed new versions. In Oneiric everything works fine.
    Thanks

     
  • YAFU

    YAFU - 2011-10-17

    For Ubuntu Lucid you can get Pidgin 2.10 from GetDeb, and plugin-encryption for this PPA:
    https://launchpad.net/~micahg/+archive/ppa

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks