Pidgin 2.7.0 nixed Pidgin Encryption 3.0

  • David A. Gershman

    Has anyone tried installing Pidgin Encryption 3.0 on Widows for Pidgin 2.7.0?  I do the install but PE doesn't show up on the plugins list.  I'm trying to verify PE 3.0 is in fact *not* compatible with Pidgin 2.7.0.  Thanks!

  • - 2010-05-13

    i don't know if Pidgin Encryption 3.0 is compatible with Pidgin 2.7.0, but i compiled Pidgin Encryption 3.1 on my own and it works fine with Pidgin 2.7.0 - if you want that compiled version and think you can trust me, get it from

  • Chris Stanton

    Chris Stanton - 2010-05-18

    Yep it does work.

    If you want a mirror (I recently compiled it under WinXP 32bit), and a bit of a guide, try here aswell

    And thanks andinator, shame I didn't find your post sooner =)

  • MarkR

    MarkR - 2010-05-19

    I find the same as gpenguin. I had Pidgin-Encryption 3.0 working perfectly in Pidgin 2.6.6 but when I upgraded to 2.7.0, Pidgin-Encryption disappeared from the list of plugings. I tried a fresh install of P 2.7.0 with P-E 3.0 but I got the same result.

    This is on Windows 7 64 bit.

  • - 2010-05-19

    additionally mine has got an installer :P

  • MarkR

    MarkR - 2010-06-01

    Just tried PE 3.0 with P 2.7.1 and there's no change - PE still doesn't appear in the list of installed plugins.

  • - 2010-06-01

    why not using pe 3.1 ?

  • Chris Stanton

    Chris Stanton - 2010-06-02

    Mine has an installer too now! yay. Worked out how. =)


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks