#108 the encryption dont start (beta3)

closed-out-of-date
None
5
2007-01-23
2006-01-25
No

On the gaim-encryption3.0beta3 (Win-Version) I can´t
send encrypted messages by "encrypt outgoing messages"
at the menu. Receiving them ist no problem.

The Debug-Window says:

"signals: Signal data for displaying-im-msg not found!"

What could it be???

thanks a lot,
Don Parmigiano

Discussion

  • Don Parmigiano

    Don Parmigiano - 2006-01-25
    • assigned_to: nobody --> obobo
    • summary: the encryption don´t starts (beta3) --> the encryption dont start (beta3)
     
  • Bill Tompkins

    Bill Tompkins - 2006-01-26

    Logged In: YES
    user_id=21203

    Hmm, I'm not sure. Trying to reproduce this, I did find a
    bug that only manifested with the Win32 version, and there's
    some chance that the two are related. I'm going to poke
    around some more, and will probably release another beta
    this weekend. Hopefully that will fix the problem; if not,
    let me know.

    -Bill

     
  • Bill Tompkins

    Bill Tompkins - 2006-03-30
    • status: open --> pending-out-of-date
     
  • Don Parmigiano

    Don Parmigiano - 2006-04-07
    • status: pending-out-of-date --> open-out-of-date
     
  • Don Parmigiano

    Don Parmigiano - 2006-04-07

    Logged In: YES
    user_id=1407686

    Hi,
    it´s me again. ;)

    In the meantime I´d installed the new version of gaim and
    enc and cleaned up a bit before the installations; a
    complete deinstallation and manually deletion of the
    remaining files (except my logs and the accounts, blist and
    status.xml´s).
    Sadly it didn´t help.
    I still can´t start a encrypted conversation which includes
    the key-exchange. But the other side can initiate the
    exchange and can encrypt it´s messages. I can read them but
    my messages remain unencrypted. (checked with Ethereal)

    Greets,
    Thomas

     
  • Don Parmigiano

    Don Parmigiano - 2007-01-23
    • status: open-out-of-date --> closed-out-of-date
     

Log in to post a comment.