#107 Problem with lock icon in v3.0Beta2

closed-fixed
None
5
2006-02-03
2006-01-13
enelson76
No

This isn't huge, but very annoying. When sending
encrypted messages on an MSN account with the default
smiley theme selected, the lock icon doens't show up in
front of the text. Instead, GENCRYPT: shows up as text
both when I send and receive from another user w/
gaim-encrypt. The problem here is that gaim takes the
last colon from GENCRYPT: and combines it with the
first letter of my or the senders text and creates an
emoticon with it. Very annoying. If I switch to
another smiley theme then this does not happen
(strange). Again, this only seems to happen on MSN
accounts. AIM is working fine for me.

Discussion

  • enelson76

    enelson76 - 2006-01-13
    • assigned_to: nobody --> obobo
     
  • Bill Tompkins

    Bill Tompkins - 2006-01-19
    • status: open --> pending-fixed
     
  • Bill Tompkins

    Bill Tompkins - 2006-01-19

    Logged In: YES
    user_id=21203

    Hopefully a change (currently in CVS) which puts a space
    after GECRYPT: will make the smileys all work out correctly
    for MSN in the future. The lock icons on the front of lines
    will also become optional, so if nothing else, there will be
    a workaround.

    I'm expecting another Gaim beta soon, and a new
    Gaim-Encryption beta for it that will have the extra space
    (at least) in; perhaps the config necessary to make the lock
    icons optional as well. If this problem persists with
    GE-beta3, please reopen.

    Thanks,

    -Bill

     
  • SourceForge Robot

    • status: pending-fixed --> closed-fixed
     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • Anthony

    Anthony - 2006-02-13

    Logged In: YES
    user_id=924757

    I can confirm this. I reported this problem in the
    forums, but have not received any response:

    http://sourceforge.net/forum/forum.php?
    thread_id=1413499&forum_id=194058

     
  • Bill Tompkins

    Bill Tompkins - 2006-02-21

    Logged In: YES
    user_id=21203

    I can't reproduce this problem with the current CVS; I think
    that the addition of the space to the smiley text fixed the
    problem.

    I'm waiting for the Gaim non-beta release to release the
    plugin again- probably around the end of this week.

    -Bill

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks