#46 Blank screen (uncomment include "lib/main")

open
nobody
None
5
2012-10-11
2003-03-27
Anonymous
No

I tried tp install from scratch the last version of PhpWiki
downloaded from this site.

I configured the application using the configurator and
renamed the index-user file accordingly.

I have created a MySQL db, created the tables and got ... a
blank screen.

I surely made a mistake somewhere but have no idea
where I could have done it.

I understand from reading the forum that I am not the first
one to experience this problem, but I did not succeed to
trace the fix.

Many thanks in advance for any help.

Best regards.

Riskmanager

Discussion

  • Carsten Klapp

    Carsten Klapp - 2003-12-10

    Logged In: YES
    user_id=369655

    (Moved to category support requests. This looks like a frequently
    encountered setup problem, should be documented a little more.)

     
  • jeff mckenna

    jeff mckenna - 2004-03-12

    Logged In: YES
    user_id=996055

    did u ever figure this out???

     
  • Nobody/Anonymous

    Logged In: NO

    i too have the same problem. except I am using PostgreSQL.

     
  • jeff mckenna

    jeff mckenna - 2004-03-13

    Logged In: YES
    user_id=996055

    I just solved my 'blank page' error by specifying
    'register_globals=Off' in my php.ini.

     
  • Reini Urban

    Reini Urban - 2004-05-15

    Logged In: YES
    user_id=13755

    Please try to uncomment the include "lib/main.php" line at
    the very end at index.php

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks