Hi everybody,

I've been trying to move an older phpwiki installation onto new hardware.  Originally, I tried to just tar & copy, but that failed totally.  So instead, I exported the entire thing to an archive zip, did a clean SVN pull (today) and imported the zip in.  It's moving from Ubuntu 6.04 to 8.04, so PHP4 to PHP5.  Also, it's moving from Postgres to Mysql.  Should be unimportant.

Anyway, it appeared to work fine, as it has in the past.  But when I go to edit a page, I get blankness.  Specifically, it's a completely blank page, without even basic HTML open/close, but with normal output headers.  This is running on Apache 2.2.12, PHP 5.2.10.  Using LDAP authentication (which works, except for bad ADMIN user interactions) just in case that matters.

I tried hacking up the error handling code to get full PHP errors to display, but I did it very wrong and just broke things. Other pages dump errors but I can't read them.  I've tried switching themes; certain themes seem to work better than others.  I tried the most recent RC as a straight install with no SVN pull; same problem.

Searching through the mailing list archives for "edit blank page" turns out to be...ineffective...

Any and all suggestions welcome : )

Thanks!

Wes D