#446 configurator.php breaks wiki upgrade

open
nobody
5
2012-10-11
2005-04-10
No

When I upgraded from 1.3.10 cvs (october 2004) to
1.3.11rc3, I loaded
http://www.hollenback.net/index.php?action=upgrade as
instructed in the UPGRADE doc. However, the upgrade
failed with only this message printed on the screen:

Cannot redeclare _http_user() (previously declared in

/home/phil/public_html/configurator.php:71) in

/home/phil/public_html/configurator.php on line 70

Removing configurator.php fixed the problem.

Is that thing even being used? I understand it's an
attempt at a completely web-based config tool. If it's
causing problems like this, it should be removed.

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks