#283 Various postgresql errors in 1.3.9

Database
closed
Postgresql (18)
5
2012-10-11
2004-04-23
Anonymous
No

schemas/psql.sql is not fully valid SQL. Patch attached
to fix this.

Once I got past that, I get an error from the first
index.php load, while loading pgsrc/PgsrcTranslation

phpwiki/PEAR doesn't provide enough info on the error
to provide a patch, sorry.

Elliot Lee (sopwith@redhat.com)

Discussion

  • Reini Urban

    Reini Urban - 2004-04-29

    Logged In: YES
    user_id=13755

    schema fixed since April 14.
    loading problem TBD.

     
  • Reini Urban

    Reini Urban - 2004-05-03

    Logged In: YES
    user_id=13755

    tested postgres with PEAR and ADODB.
    works for me (with latest CVS.)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks