#1834 PostgreSQL compatibility

phpws1.x
closed-fixed
Database (100)
5
2008-07-15
2008-05-13
Eloi George
No

If install.sql contains a mediumtext or longtext datatype, PostgreSQL will throw an error.

The Database class should convert this to the text datatype for these installations.

Please see http://www.phpwsforums.com/showthread.php?p=27456 for the related discussion.

Discussion

  • Anonymous - 2008-07-15

    Logged In: YES
    user_id=400519
    Originator: NO

    mediumtext was already cleaned up but longtext needed to be added.

     
  • Anonymous - 2008-07-15
    • assigned_to: nobody --> stardog
    • status: open --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks