Release phpslash 0.8.1.1 (security fix)

After 6, solid, months from the 0.8.1 released, we present you with a bug/security fix release: psl 0.8.1.1.

It's recommended that you upgrade to this release ASAP. If for some reason you can't upgrade, then a work around would be to turn on magic_quotes in your php.ini file -- be sure to test psl throughly after you do this as this might introduce other problems.

This release addresses a security issue with the function getStory(), which was subject to a form of SQL injection attack, as well as many other minor fixes. Our CVS module was restructured to include phplib and phpslash-skins, this will make future releases quicker and more throughly tested.

Enjoy!

Learn more at http://www.php-slash.org

Posted by Luis M 2006-01-16

Log in to post a comment.