Migrate from GitHub to SourceForge with this tool. Check out all of SourceForge's recent improvements.
Close

phpShout-0.3 Released

Due to some overlooked variations between libshout 2.0 and 2.1, phpShout is not compatible with libshout version 2.0 and below. Thus, phpShout now requires libshout version 2.1 or greater to be installed.

This change is now reflected in the build phase of phpShout version 0.3 and all RPMs built on version 0.3

Posted by Brandon Holbrook 2006-03-11

Log in to post a comment.