PHP Server Monitor v3.0.1 released

I am pleased to announce the immediate availability of version 3.0.1.

Click here to download the latest version.

Changelog:

  • Minimum PHP version is PHP 5.3.7 (not PHP 5.3.0).
  • Server order on users page now matches the order on servers page.
  • Warning threshold ignored for notification trigger.
  • Added Chinese translation.
  • Added Italian translation.
  • Added Spanish translation.
  • Sphinx is now used for documentation .

Full changelog available here.

To install the release, upload the files to your webserver and run install.php, which will guide you through the process. If you are upgrading from v3.0.0, it is not necessary to run install.php. For more detailed information including upgrading from previous versions, please read the install guide.

Regards,
Pep
link

Posted by SourceForge Robot 2014-04-12

Log in to post a comment.