phpPgAdmin 5.1 & Postgres 9.2

Mad
2012-10-12
2013-06-11
  • Mad

    Mad - 2012-10-12

    Hi,

    I currently install version 5.1 phpPgAdmin because my postgres server is version 9.2 and I want to know if the new stable version is expected soon?

    Thanx,
    Sincerely.

     
  • Ronit Allen

    Ronit Allen - 2012-11-18

    I would like to know too.

    phpPgAdmin is now trailing by two major versions (9.0> 9.1 and 9.2)

    Even using 5.1 there are still issues with pg9.2

    Thanks

     

Log in to post a comment.