Install Problem

  • Stephen Demjanenko

    I have set up phpmylibrary on slackware 10.2.

    I have 2 questions.  The first is configuration.php is unwriteable, where is this file supposed to go so I can create it.

    The second is that after installing via the web i run into a major problem.  I delete the installation folder as directed.  Then i try index.php of the PhpMyLibrary directory and it says installation/index.php not found.  However when i use the command php index.php > index.html in the PhpMyLibrary directory and look at the index.html I get what i should be getting, a blue background which then takes 5-10 seconds to load the other php scripts.  However, attempting to use any links just gives me the installation/index.php not found again.

    I hope this can be solved quickly, thanks

    • francesco quaranta

      I solved this problem renaming the file conf.php,but an other one stopped me again. It is about Session2.php line 378. Tell me if you have a better luck.


Log in to post a comment.