error after fresh install

Help
Benny
2012-10-04
2014-04-14
  • Benny

    Benny - 2012-10-04

    I installed version 2.0.5.
    Creation of the database tables went fine on install.php.
    Logged in as admin admin

    At that point, the dropdown with the peoplelist seems to fail with message :
    Notice: Undefined property: PersonDetail::$father_id in /public_html/modules/people/show.php on line 7

    Any help is much appreciated.
    Thanks.

     
  • Benny

    Benny - 2012-10-05

    With version 2.0.4 no such problem.

     
  • Ian Wright

    Ian Wright - 2013-01-24

    Can you tell me which version of php you are using and on what operating system?

    Thanks

     
  • katolla

    katolla - 2014-03-10

    Hi, I get the same error. phpmyfamily v2.1.0-alpha-1, PHP Version 5.3.27, Linux. I also didn't have the problem on 2.0.4.

     
  • Bob

    Bob - 2014-03-29

    phpmyfamily v2.1.0-alpha-1, PHP Version 5.4.7, Windows.

    I posted this in the open discussion group, decided that was the wrong place, so moved it to here.

    Getting this warning. Undefined property: PersonDetail::$father_id in \modules\people\show.php Line 7 [I installed and started using dojo-release-1.9.3, this warning went away]

    When the dates are displayed the month and day are reversed, at least from the way they are displayed in my 2.0.5 site.

    When inserting a second marriage, the details of the first marriage come up, if you change those to the details of a second marriage you lose the first marriage. Evidently you are updating the old marriage instead of creating a new one, so how should a new marriage be created?

    Thanks,
    Bob

     
    Last edit: Bob 2014-03-30
  • Ian Wright

    Ian Wright - 2014-03-31

    Hi,
    Sorry for not responding sooner.
    I've got a few fixes I need to release for alpha-2 - just need to find the time.

    I'll try and take a look at your problem first

    It's been quiet around here until these couple of posts so it's been a fairly low priority for me - I'm more likely to do stuff if people are posting here!

     
  • Bob

    Bob - 2014-04-02

    I changed my language to en/us, didn't seem to change the date format displayed. [Sorry, I just reloaded the page and all was right. Thought I had reloaded it already.]

    Thanks,
    Bob

     
    Last edit: Bob 2014-04-02
  • Bob

    Bob - 2014-04-14

    Installed alpha-2 which took care of the second marriage problem I was having. I think my concerns have been taken care of.

    Thanks,
    Bob

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks