Warning: Cannot modify header information

Help
Mickael
2011-12-21
2012-09-14
  • Mickael

    Mickael - 2011-12-21

    Hello,

    I have problem with PhpMyChat script, here are the error :

    Warning: Cannot modify header information - headers already sent by (output
    started at /home/blogdemi/public_html/chat/lib/get_IP.lib.php:56) in
    /home/blogdemi/public_html/chat/lib/index.lib.php on line 76

    Warning: Cannot modify header information - headers already sent by (output
    started at /home/blogdemi/public_html/chat/lib/get_IP.lib.php:56) in
    /home/blogdemi/public_html/chat/lib/index.lib.php on line 77

    Warning: Cannot modify header information - headers already sent by (output
    started at /home/blogdemi/public_html/chat/lib/get_IP.lib.php:56) in
    /home/blogdemi/public_html/chat/lib/index.lib.php on line 78

    Warning: Cannot modify header information - headers already sent by (output
    started at /home/blogdemi/public_html/chat/lib/get_IP.lib.php:56) in
    /home/blogdemi/public_html/chat/lib/index.lib.php on line 79

    Warning: Cannot modify header information - headers already sent by (output
    started at /home/blogdemi/public_html/chat/lib/get_IP.lib.php:56) in
    /home/blogdemi/public_html/chat/lib/index.lib.php on line 80

    Link : http://blogdemickael.fr.nf/chat/

    What problem ?

    Thanks.

     
  • Mickael

    Mickael - 2011-12-22

    Help guys ?

     
  • Ciprian Murariu

    Ciprian Murariu - 2011-12-22

    The support for the standard version you installed has been discontinued.

    I suspect it's related to some incompatibility with the php server version
    you're using. I suggest you install the Plus version (1.93)

    If you wish to jump to the latest 1.94-b6, try it from here:
    http://ciprianmp.com/atm/

    Demo: http://ciprianmp.com/plus/

    Ciprian M.

     
  • Mickael

    Mickael - 2011-12-22

    Impossible to operate this version?

    I like him because she is simple compared to the last version.

     
  • Ciprian Murariu

    Ciprian Murariu - 2011-12-22

    It's not impossible, but it requires debugging.

    I don't have time right now to jump into this... Holiday's coming...

    Send me an email to ciprianmp at yahoo dot com from your private email (not
    sourceforge, as it doesn't allow attachments).

    Happy Holidays!

     
  • Mickael

    Mickael - 2011-12-24

    Hi,

    This is the script in his entirety who should be revised to be compatible with
    last version of PHP, because i have errors on any pages.

    If you can do that for me, i will be very grateful towards you!

     

Log in to post a comment.