#90 Cant change admin options

1.94
open
nobody
None
1
2014-01-30
2013-12-07
Anonymous
No

When I try to change admin options I get an error. I am using version - 1.94-RC2 -

Not Acceptable

An appropriate representation of the requested resource /chat/admin.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Everything else works fine. can register new members and all else is fine. I just cant set up the admin options.

Thank you,

Worthless1@worthlessopinion.com

Discussion

<< < 1 2 (Page 2 of 2)
  • Worthless1

    Worthless1 - 2014-01-20

    Hello,

    I am sorry for the delay in getting back to you.

    Yes, This is Worthless1@worthlessopinion.com

    The version I am using is 1.94 RC2

    I have not changed anything, the files are exactly as I downloaded and
    installed them.

    Thank you, and I hope you have a Happy and prosperous New Year.

    Happy New Year!
    You're Worthless1? Did you install 1.93-RC3, keeping the provided/default
    table name format?


    [bugs:#90] Cant change admin options

    Status: open
    Created: Sat Dec 07, 2013 08:26 PM UTC by Anonymous
    Last Updated: Wed Jan 01, 2014 08:44 PM UTC
    Owner: nobody

    When I try to change admin options I get an error. I am using version -
    1.94-RC2 -


    Not Acceptable

    An appropriate representation of the requested resource /chat/admin.php
    could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an
    ErrorDocument to handle the request.


    Everything else works fine. can register new members and all else is fine.
    I just cant set up the admin options.

    Thank you,

    Worthless1@worthlessopinion.com


    Sent from sourceforge.net because you indicated interest in
    https://sourceforge.net/p/phpmychat/bugs/90/

    To unsubscribe from further messages, please visit
    https://sourceforge.net/auth/subscriptions/

     
  • Ernest Alzate

    Ernest Alzate - 2014-01-30

    any luck with this?
    im actually having the same issue. I also auto installed in cpanel. it installed 1.94 RC2

    im actually upgrading to rc3 now.

     
  • Ernest Alzate

    Ernest Alzate - 2014-01-30

    ok so after updating it to rc3 i am getting this error when i click on "configurations"

    Database error: Invalid SQL: SELECT id FROM bot_bots WHERE id!='0'
    MySQL error: 1146 (Table 'chat.bot_bots' doesn't exist)
    Session halted.

     
  • Ernest Alzate

    Ernest Alzate - 2014-01-30

    disregard my last message... im back to rc2. for now.. just want to figure out that error... email me: ernest.alzate@gmail.com . I made a username for you so you can see what its doing( configuration not going through error)

    Thank you

     
<< < 1 2 (Page 2 of 2)


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks