#983 pma looks strange after install

Latest_Git
closed
5
2007-01-28
2006-11-28
No

the installation of phpmyadmin (i tried both 2.9.0.3 and 2.9.1.1) looks odd in the main frame (on the right). When i attempt to make SQL Queries i either get "You probably tried to upload too large file" or "import.php: Missing parameter: import_type & import.php: Missing parameter: format" (when using import).

it's almost as if half the stylesheet is missing.
i am using firefox2, windowsXP, php5.2, apache2.2, mysql5.

Discussion

  • Jürgen Wind

    Jürgen Wind - 2006-11-28

    Logged In: YES
    user_id=1383652
    Originator: NO

    plz check apache Errorlog and paths and dirs in php.ini

     
  • Marc Delisle

    Marc Delisle - 2006-12-01
    • assigned_to: nobody --> lem9
     
  • Marc Delisle

    Marc Delisle - 2006-12-01

    Logged In: YES
    user_id=210714
    Originator: NO

    Also, it usually helps if you use an install kit like xampp.org, it solves many install problems.

     
  • Vincent Siao

    Vincent Siao - 2006-12-04

    Logged In: YES
    user_id=1648861
    Originator: YES

    reverted to pma 2.7.0pl2
    works fine now, 2.8.x and up doesn't work.

     
  • Marc Delisle

    Marc Delisle - 2006-12-06
    • assigned_to: lem9 --> nobody
     
  • Marc Delisle

    Marc Delisle - 2007-01-13
    • assigned_to: nobody --> lem9
    • status: open --> pending
     
  • Marc Delisle

    Marc Delisle - 2007-01-13

    Logged In: YES
    user_id=210714
    Originator: NO

    Well, versions after 2.7.0-pl2 work for thousands of users!

     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending --> closed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks