phpMyAdmin 4.2.3 is released

Welcome to phpMyAdmin 4.2.3, a bugfix version. Please note that this release enforces the minimum PHP (5.3) and MySQL (5.5) versions.

Posted by Marc Delisle 2014-06-08

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks