#872 (in 2.5.1) Back link error ...

fixed
1
2014-08-18
2003-05-21
No

if I submit an error query from main window of PMA and
click on [back] link in window with error PHP generate
error >> undefined var. table in
tbl_properties_common.php on line 24

see this:
Notice: Undefined variable: table in
D:\jenik\www\temp\admin\tbl_properties_common.php
on line 24

Warning: Cannot modify header information - headers
already sent by (output started at
D:\jenik\www\temp\admin\tbl_properties_common.php:24
) in
D:\jenik\www\temp\admin\libraries\db_table_exists.lib.ph
p on line 30

<< this is a full text from main window ...

thx.

querywin is set to true
querywinJS is too true but QW (query window) is close.

PMA: 2.5.1-dev (21.5.)

Discussion

  • Garvin Hicking

    Garvin Hicking - 2003-05-22
    • assigned_to: nobody --> garvinhicking
     
  • Garvin Hicking

    Garvin Hicking - 2003-05-22

    Logged In: YES
    user_id=473563

    Can you please exactly post the steps and an example query,
    about how you get this error? I cannot reproduce this with
    latest CVS with this steps:

    1. Select a Database in the left frame
    2. Click on a table in the left frame
    3. Click on "SQL" tab in the right frame
    4. Enter a query like 'SELECT IN VALID QUERY'
    5. Click on 'Go'
    6. You see the error page, and click on 'Back'
    7. I get no error messages :-|

    Regards,
    Garvin.

     
  • Garvin Hicking

    Garvin Hicking - 2003-05-22
    • priority: 5 --> 3
     
  • jenik kaspar

    jenik kaspar - 2003-05-22

    Logged In: YES
    user_id=749065

    no click on SQL ....... send query from main window with
    table prop .......
    don't do 3. step ...

     
  • jenik kaspar

    jenik kaspar - 2003-05-25

    Logged In: YES
    user_id=749065

    in 2.5.1-dev (date: 25.5.) is all ok .....

     
  • Garvin Hicking

    Garvin Hicking - 2003-05-25

    Logged In: YES
    user_id=473563

    Jenix,

    I'm sorry. I forgot to mark this report as closed, I fixed the
    bug on Friday :)
    Thanks for reporting!

    Regards,
    Garvin.

     
  • Garvin Hicking

    Garvin Hicking - 2003-05-25
    • priority: 3 --> 1
    • status: open --> open-fixed
     
  • Garvin Hicking

    Garvin Hicking - 2003-05-28
    • summary: Back link error ... --> (in 2.5.1) Back link error ...
     
  • Alexander M. Turek

    • status: open-fixed --> closed-fixed
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-fixed --> fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks