#4179 (ok 4.1.1) Move columns not working properly (jQuery UI bug)

4.0.10
fixed
jquery (2)
1
2014-03-08
2013-12-12
No

To reproduce the bug try this:

  1. Open table structure.
  2. Click "Move columns".
  3. Move the second last column to the last column.

The second last column never moves to the last column while every other move is possible.

Tested using versions:
4.2.0-dev
4.0.10

Browser : Google chrome

Discussion

  • Atul Pratap Singh

    • assigned_to: Atul Pratap Singh
     
  • Marc Delisle

    Marc Delisle - 2013-12-12

    Atul,
    did your commit resolve this bug? If so, please add a ChangeLog entry and mark this bug as resolved.

     
  • Atul Pratap Singh

    Marc,
    It is a partial workaround i.e. if one holds the item below the middle point; until jQuery fixes it properly.
    We can mark it as resolved/wont-fix for the time being, unless someone has a complete workaround fix..

     
  • Marc Delisle

    Marc Delisle - 2013-12-12

    Atul,
    ok, in this case let's leave it open and assigned to you, so you can monitor jQuery's progress on this.

     
  • Marc Delisle

    Marc Delisle - 2013-12-27
    • summary: Move columns not working properly --> Move columns not working properly (jQuery UI bug)
     
  • Atul Pratap Singh

    • labels: --> jquery
    • summary: Move columns not working properly (jQuery UI bug) --> (ok 4.1.1) Move columns not working properly (jQuery UI bug)
    • status: open --> fixed
    • Priority: 5 --> 1
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks