#4074 (ok 4.0.8) GIS column editor: point not displayed

4.0.7
fixed
None
1
2013-10-06
2013-08-27
No

When clicking on Edit/Insert, the pane opens but the point is not displayed on the map.

I am testing on Debian 7 with Firefox (Iceweasel) with the "capitals" table. When trying with 3.5.0 or QA_3_5, it's better (I see the point), however

  • dragging the point does not change the X/Y coordinates nor the Output area
  • ticking Use OpenStreetMaps does not display a map (but the coordinates change on the right side)

In 3.5.0, should I be expecting the X/Y coordinates (left side) and the Output area to change?

I also tried Copy; it closes the panel but does not copy the new coordinates.

Discussion

  • Supun Nakandala

    Supun Nakandala - 2013-09-26

    I tried to regenerate this problem in 4.0.5. Apparently the point is not displayed only when SRID set to 0

     
  • Marc Delisle

    Marc Delisle - 2013-09-26

    Supun,
    indeed; as a test I set SRID to 1 and the editor works. But I'm not familiar enough to understand the impact of this, even after reading http://en.wikipedia.org/wiki/SRID.

     
  • Marc Delisle

    Marc Delisle - 2013-09-26
    • assigned_to: Marc Delisle
     
  • Marc Delisle

    Marc Delisle - 2013-09-26
    • summary: GIS column editor --> GIS column editor: point not displayed
     
  • Marc Delisle

    Marc Delisle - 2013-09-26
    • summary: GIS column editor: point not displayed --> (ok 4.0.8) GIS column editor: point not displayed
    • status: open --> resolved
    • Group: 4.0.5 --> 4.0.7
    • Priority: 5 --> 1
     
  • Marc Delisle

    Marc Delisle - 2013-10-06
    • Status: resolved --> fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks