#3669 Frameset doesn't load in Firefox 17a1 due to CSP

3.5.2
invalid
Interface (555)
1
2013-06-11
2012-08-21
Ann + J.M.
No

In Firefox Nightly 17a1, the phpMyAdmin frameset does not load. Instead, each subframe shows an error message stating:

"Blocked by Content Security Policy
This page has a content security policy that prevents it from being embedded in this way.
Nightly prevented this page from loading in this way because the page has a content security policy that disallows it."

In Firefox Aurora 16a2, the frameset displays properly.

Discussion

  • Ann + J.M.

    Ann + J.M. - 2012-08-21

    Screenshot of frameset warning in Nightly 17a1

     
  • Ann + J.M.

    Ann + J.M. - 2012-08-30
    • priority: 5 --> 1
    • assigned_to: nobody --> mynetx
    • status: open --> closed-invalid
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-invalid --> invalid
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks