#3517 Multiple Left Columns on Re-Login

3.5.0
fixed
nobody
Interface (555)
5
2013-06-11
2012-02-10
nathanh0
No

I searched but didnt find this bug, sorry if it\'s a repeat.

After time-out, PHPMyAdmin kicks to the login screen.

When logging back in, there\'s a 80% chance this bug will happen... Basically, the left column triplicates. It happens 3 times, so you have 1 2 3 left columns where tables are listed.

I upgraded from alpha 1 to beta 1, bug still exists.

PS: Attached screenshot!

Thank you!!!

Love PHPMyAdmin :)

Discussion

  • Marc Delisle

    Marc Delisle - 2012-02-16

    Cannot see the screenshot, please re-attach.

    Which browser are you using?

     
  • Marc Delisle

    Marc Delisle - 2012-02-16
    • status: open --> pending
     
  • nathanh0

    nathanh0 - 2012-03-07

    Lem9. Google Chrome.

    Attached.

     
  • nathanh0

    nathanh0 - 2012-03-07
    • status: pending --> open
     
  • nathanh0

    nathanh0 - 2012-03-07

    Chrome on Crack

     
  • Rouslan Placella

    This artifact has been marked as a duplicate of artifact 3514490 with reason:
    duplicate

     
  • Rouslan Placella

    • status: open --> closed
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed --> fixed