#3466 sometimes PMA show me double error

3.4.7
fixed
nobody
Interface (555)
5
2013-06-11
2011-10-21
0cool.f
No

I don't know why or when, but sometimes PMA show me double error div...see my screenshot.

Discussion

  • Marc Delisle

    Marc Delisle - 2011-10-23
    • status: open --> pending
     
  • Marc Delisle

    Marc Delisle - 2011-10-23

    Is this the only place where you see a double error message?
    Are you sure that this happens in version 3.4.6?

     
  • 0cool.f

    0cool.f - 2011-10-28
    • milestone: 2229629 --> 3.4.7
    • status: pending --> open
     
  • 0cool.f

    0cool.f - 2011-10-28

    yes but now i have 3.4.7...
    I use often the search function, and then click on "show search criteria", and then I get the double error div...

     
  • Rouslan Placella

    • assigned_to: nobody --> roccivic
     
  • Rouslan Placella

    • assigned_to: roccivic --> nobody
     
  • Marc Delisle

    Marc Delisle - 2011-11-13

    I cannot reproduce this. Which browser are you using?

     
  • Marc Delisle

    Marc Delisle - 2011-11-13
    • status: open --> pending
     
  • Marc Delisle

    Marc Delisle - 2012-01-30
    • status: pending --> open
     
  • Marc Delisle

    Marc Delisle - 2012-01-31

    Reply was "I'm using Chrome".

     
  • Marc Delisle

    Marc Delisle - 2012-01-31

    Precision:
    "happens sometimes when i open new window."

     
  • Marc Delisle

    Marc Delisle - 2012-04-30

    Still happening with version 3.5.0?

     
  • Marc Delisle

    Marc Delisle - 2012-04-30
    • status: open --> pending
     
  • 0cool.f

    0cool.f - 2012-05-14
    • status: pending --> open
     
  • 0cool.f

    0cool.f - 2012-05-14

    Seems has been fixed or bypassed... :)

     
  • Marc Delisle

    Marc Delisle - 2012-05-14
    • status: open --> closed
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed --> fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks