#3331 Complex query export fails

3.4.1
duplicate
5
2013-06-11
2011-06-01
No

When running a complex query (see attached) and then attempt to export the result, the exported file contains a MySQL syntax error message.

It seem that phpmyadmin is removing the + signs where I'm adding values together in the statement.

Thanks,

Wade

Discussion

  • Wade Hedgren

    Wade Hedgren - 2011-06-01

    SQL Statement and table structure

     
  • Madhura Jayaratne

    • assigned_to: nobody --> madhuracj
     
  • Madhura Jayaratne

    This bug report is a duplicate of bug #3340151 (https://sourceforge.net/tracker/?func=detail&aid=3340151&group_id=23067&atid=377408)
    Fixed in phpMyAdmin 3.4.4 and versions released afterwards.

     
  • Madhura Jayaratne

    • status: open --> closed-duplicate
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-duplicate --> duplicate