#3230 wrong data-type detected in import

3.3.9
works-for-me
nobody
5
2013-06-11
2011-03-04
Anonymous
No

Hi Guys,
The problem here is that the import functionality is detecting the wrong data-type for a column. I have a column in an open document spreadsheet which has text in it. But the import tool detects it as int(3). If you need a file to play with then you can use the one I have uploaded in the other bug relating to the problem with csv import functionality. This files structure is basically the same, just type some text in the publication column of the file and upon import you should see the problem I am referring to.
Thanks,
Barry.

Discussion

  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2011-03-04

    sample csv file.

     
  • Dieter Adriaenssens

    Hi Barry,

    I tested this, but I cannot reproduce this bug. Can you attach a file that triggers this bug?

    Thanks,

    Dieter

     
  • Dieter Adriaenssens

    • status: open --> pending-works-for-me
     
  • SourceForge Robot

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending-works-for-me --> closed-works-for-me
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-works-for-me --> works-for-me
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks