#3149 Inline query causes phpMyAdmin to log out over the network

3.4.0
fixed
nobody
Usability (35)
5
2013-06-11
2010-12-01
tver3305
No

First the Inline functionality is an excellent idea. It works when working on databases hosted locally. It however causes phpMyAdmin to be logged out if querying a network database. The normal query works on the network database, but the inline one does not.

My system details are:
phpMyAdmin3.4
Ubuntu 10.04
Chromium Browser 7.0.517.44 and FF v3.6.3
MySQL Ver 14.14 Distrib 5.1.41, for debian-linux-gnu (x86_64) using readline 6.1

Discussion

  • Michal Čihař

    Michal Čihař - 2010-12-02
    • assigned_to: nobody --> nijel
     
  • Michal Čihař

    Michal Čihař - 2010-12-02
    • status: open --> pending
     
  • Michal Čihař

    Michal Čihař - 2010-12-02

    For me it rather fails because it does not specify field name:

    #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '='345' WHERE `idbtest`.`id` = 3' at line 1

    Does it really disconnect you?

     
  • Michal Čihař

    Michal Čihař - 2010-12-02

    Okay, that's different error, but still, I fail to reproduce this.

     
  • Michal Čihař

    Michal Čihař - 2010-12-02
    • assigned_to: nijel --> nobody
     
  • SourceForge Robot

    • status: pending --> closed
     
  • SourceForge Robot

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed --> fixed