#3089 SQL query fails

Latest_Git
fixed
Interface (555)
1
2013-06-11
2010-08-30
No

Running SQL query on database fails, there is a javascript error:

Error: $ is not defined
Source fie: http://demo.phpmyadmin.net/trunk-config/js/sql.js?ts=1282947478
Row: 184

And the page never loads

Discussion

  • Michal Čihař

    Michal Čihař - 2010-08-30

    Actually running custom SQL query seems to fail everywhere but query window.

     
  • Michal Čihař

    Michal Čihař - 2010-08-30

    Okay, this seem to happen on demo server only.

     
  • Michal Čihař

    Michal Čihař - 2010-08-30

    Okay, the problem is probaly in fact that AJAX response includes customized footer again.

     
  • Michal Čihař

    Michal Čihař - 2010-08-30
    • assigned_to: nobody --> nijel
     
  • Michal Čihař

    Michal Čihař - 2010-08-30
    • priority: 5 --> 1
    • status: open --> closed
     
  • Michal Čihař

    Michal Čihař - 2010-08-30

    This bug was fixed in repository and will be part of a future release; thanks for reporting.

     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed --> fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks