PHPLib 7.4 & PHP5

  • Daejuan Jacobs

    Daejuan Jacobs - 2004-07-28

    Wanted to know, besides the Legacy long Arrays you use, is PHPLibe compatiable with PHP5?

    • Hmm

      Hmm - 2004-10-05

      It would be really nice if someone could answer this.

      • Joe Stewart

        Joe Stewart - 2004-10-06

        I've been doing development using php5 and phplib.  Most without compatibility mode on.

        Nothing in production yet though.


    • Hmm

      Hmm - 2004-10-06

      I'm using the template, session and database classes in my sites. And if the webhotels start upgrading to PHP5 and the PHPLIB isn't compatible wiht PHP5, then I'm in big trouble. So it would be nice to know if everything will continue to work nicly, or if I should start thinking about moving to another country.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks